Lean Six Sigma: Training/Certification Books and Resources

Samples from: MINITAB Book

Quality and Six Sigma Tools using MINITAB Statistical Software: A
complete Guide to Six Sigma DMAIC Tools using MINITAB®

Prof. Amar Sahay, Ph.D.

One of the major objectives of this text is to teach quality, data analysis and
statistical tools used in the Six Sigma DMAIC (Define, Measure, Analyze, Improve,
and Control) process. The chapters in this book provide concepts, understanding,
and computer applications of Six Sigma DMAIC tools. The statistical tools used in
the DMAIC process are discussed with step-wise MINITAB computer applications.

The following are samples from the book randomly selected from different chapters

CHAPTER.1 Introduction to MINITAB Statistical Software: Getting
Started with MINITTAB

Chapter Highlights

This chapter deals with the details of MINITAB statistical software used widely in Six
Sigma. After completing this chapter, you will become familiar with MINITAB and its
major features. The following topics are discussed in this chapter:

1.  Introduction to Minitab and getting started with the software

2. The main features of the software, and how to perform data analysis using
Minitab

3. Entering data, data types, data formats, and analyzing data

4.  Graphing and editing data using the features such as: Scale, Labels, Data
View, Multiple Graphs, and Data Options to edit graphs

5. The descriptive and statistical analysis tools for Six Sigma using Minitab
6.  Simple to advanced analysis tools in Minitab

7. Aninteractive session and a tutorial to learn Minitab
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MINITAB Statistical Software: An Overview

OUTLINE: CHAPTER 1

Objectives and Overview

MINITAB Statistical Software: An Overview

Worksheet (Data Window)

Session Window

History Window

Analyzing Your Data

Graphing Your Data: Scale, Labels, Data View, Multiple Graphs, Data Options
Printing and Saving Your Work

Command Sequence Used In This Text

Preparing Your Report

Changing data from Numeric to Text or Text to Numeric
Editing Your Graphs and Plots

An Interactive Session with MINITAB

Sample pages from Chapter 1

Main menu items
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Figure 2.1: The Session and the Data Window

Suffix T means the Columns identified by

Suffix D means the Column is formatted as text C1,C2,..Cé6....etc.
Column is formatted as dates

fEH Eile Edit Dat
FHEH & & L2

Calc Stat  Grap Editor Tools Window Help

Q2

Assistant

fe =2 o/ dig
| ; | .
+ c1.D EEL4NE ca c5 c6 ) 1 cs c9 c10 c1
Date Store | Sale ($000
1 |8/16/2010  Store 1 51\
2 |8/17/2010 Store 2 62 Variable Name
3 | 8/18/2010  Store 3 a4
4 | 8/19/2010 Store 4 #
5 | 8/20/2010 | Store 5 73 .
6 |8/21/2010  Storz 6 64 No suffix means the
7 | 8/22/2010] Store 7 56 Column is formatted as numbers
8 |8/23/2010 Store 8 54
9 | 8/24/2010 Store 9 32
10 | 8/25/2010 Store 10 62
11 | 8/26/2010 | Store 11 61
12 |8/27/2010 | Store 12 66 |:|
13 | 8/28/2010 Store 13 55 T
14 |8/29/2010 Store 14 47
15 | 8/30/2010 Store 15 51
16
:; The'row above row 1 is reserved for naming variables
19

Figure 2.4: Different Types of Data in MINITAB Work Sheet

Tutorial

1. Start MINITAB Using the Following Command Sequence

Start >Programs >MINITAB (or double click on the MINITAB icon)
(Note: the instructions in this chapter are for MINITAB release 16 but most
commands will also work with MINITAB 15, the previous release).
2. Enter the Data in MINITAB Worksheet

Table 2.1 shows the number of orders received by a company for the past 50 weeks.
This data is also available in data file: ORDERS.MTW but you may enter the data in
the MINITAB worksheet. To enter the data manually, label column C1 of the MINITAB
worksheet with No. of Orders and enter the 50 values in this column. You may enter
the values in any order (row or column wise) but make sure all 50 values are in one
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column (C1). You may enter only part of data if you wish or open the file
ORDERS.MTW from the data files.

Table 2.1
Number of Orders for the past 50 weeks

No. of Orders

137 183 133 142 128 164 125 94 163 172 160 170 163
112 138
141 163

Figure 2.9 shows part of the data file or the worksheet. Once the data are entered, use
the command sequence

File > Save Current Worksheet as

Name the file ORDERS and save it. MINITAB puts an extension .MTW to all the data
files.

| Minitakb - Untitled - [ORDERS.MTW

EEE Eile Edit Data Calc Stat Graph Editor Tools MW

= d | &= a5 BB | ~> it
o == iy —
| =1 ——
-+ Cc1 Cc2 Cc3 cAa
MNo. of Orders
1 137
2 128
3 163
s 163 Label column C1 as shown
s 123 and enter the 50 values in this
a8 90
2 . column
10 131
11 139
12 152
13 134
14 183
15 164
16 172
17 112
18 198
19 87
20 157
21 188
22 136
23 125
24 143

-«

Current Worksheet: ORDERS. PTW

Figure 2.9: Part of the Data File or Worksheet in MINITAB

3. Entering the Data in MINITAB Worksheet - Another Example

Page 4 of 10



Lean Six Sigma: Training/Certification Books and Resources

GER File Edit Data Calc Stat Graph Editor JTools Window Help Assistant

=EH & % @ o dh [SSS T @ @ = B "= R EE

I == di el
] I |

+ c1 c2 c3 ca Cc5 c9 c

Strength Time | Alloy Type| Material Type v

1 534 0 1 1 53.4

2 52 6 o 1 1 52 6

3 471 0 1 2 471

4 49 3 0 1 2 49 3

5 50.6 0 2 1 50.6

6 49.9 o 2 1 499

7 30.9 0 2 2 30.9

8 314 o 2 2 314 o]

9 55.2 25 1 1 55.2 1

10 557 25 1 1 557 1

11 50.8 25 1 2 50.8 1

12 514 25 1 2 514 25 1

13 51.6 25 2 1 51.6 25 0 Columns Cl to C7
14 532 25 2 1 532 25 o]

15 1.7 25 2 2| 7 25 °each contains one
16 333 25 2 2 333 25 [}

17 51.0 50 1 1 51.0 50 1 3

18 50.5 50 1 1 50.5 50 1 Varlable'

19 45.2 50 1 2 a5.2 50 1

20 44.0 50 1 2 44.0 50 1

21 505 50 2 1 505 50 o]

22 50.2 50 2 1 50.2 50 0

23 29.7 50 2 2 297 50 o]

24 251 50 2 2 281 50 0

Figure 2.10: Entering Data - Each Column Containing One Variable

4. Selecting Variable(s) for Analysis
Selecting a menu item for analysis from the main menu will display a dialog box
showing the list of variables...
Stat > Graphical Summary

will show the dialog box shown in figure below. The variable or variables for analysis
are then selected from this list.

Strength Variables:
Time

Alloy Type
Material Type
¥

x1

x2 By variables {optional):

Confidence level: 95.0

e

oK | Cancel |

Refer to figure above. Suppose we want ‘Graphical Summary’ of the variable ‘Strength.’
Double click on this variable from the list of variables from the left side and it will appear
under the “Variables” box (see Figure 2.13). If you want the ‘Graphical Summary’ of more
than one variable, highlight all the variables from the variables list using your mouse
pointer then click the “Select” button at the bottom of the variables list. Figure 2.14 shows
how to select more than one variable for analysis.
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Strength Variables:
Time Strength Variables:
Alloy Type Time
Material Type alloy Type Strength|
¥ Material Type
x1 ¥
x2 By variables (optional): x1
x2 By wariables {optional):

Confidence level: | 95.0 Confidence level: 95.0

Select |
Help |

Strength Wariables:
Time Strength-"Material Type' -
Alloy Type

Material Tyy
¥
=1
2 By variables {optonal):

Confidence level: 95.0

Figure 2.14: Selecting Multiple Variables for Analysis

5. Sortthe Data
Open the worksheet ORDERS.MTW
Data >Sort
To complete the Sort dialog box that is displayed; double click on C1 No. of Orders
from the box on the left side of the dialog box that displays the list of all variables, the
column they are .....

6. Generate Patterned Data in the Worksheet (generating a sequence
of numbers)

Calc >Make Patterned Data >Simple Set of Numbers
Complete the Simple Set of Numbers dialog box by typing the following response

From first value 1

To last value 50
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In steps of 1
List each value
List the whole sequence

Click OK and the numbers 1 through 50 will be stored in column C3 of the worksheet.
Label this column Week.
7. Generate Random Data

You can also generate random data from various distributions. For example, to
generate 100 random numbers from a normal distribution, use the following
command sequence:

Calc > Random Data >Normal

Complete the Normal Distribution dialog box by typing the following response

Click OK and 100 random numbers from normal distribution with mean 50 and
standard deviation 5 will be generated and stored in column C4 of the worksheet.
Name this column Random Numbers.

9. Doing a Simple Analysis
.... Assuming the data file ORDERS.MTW is open with column C1 of the data file with
number of orders for 50 weeks. To calculate the descriptive statistics for this data,
follow the command sequence below
Stat >Basic Statistics >Display Descriptive Statistics

In the Display Descriptive Statistics dialog box, type C1 or double click C1 No. of
Orders from the list of variables from the left side then click on the Statistics tab. The
dialog box in Figure 2.16 will be displayed.

Display Descriptive Statistics - Statistics

IV $izan [~ Trimmed mean v M nonmissing
v SE of mean I Sum v M missing
¥ sStandard deviation v Minimurn [ M total
[ Variance v Maxirmum I Curnulative M
[ Coefficient of variation [ Range [ Percent
[ Cumulative percent

Iv FEirst quartile [ sum of squares Chedk statistics
v Median [ Skewness {* Default
v Third quartile [ Kurtosis (™ MNone
[ Interguartie range [ mMssD Al
[ Mode

Help | oK | Cancel

Figure 2.16: Descriptive Statistics Dialog Box
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..... You may select additional statistics and then click OK. You will be back to Display
Descriptive Statistics dialog box. Click OK and the selected statistics will be
calculated and displayed on the Session window as shown in Table 2.2.

Table 2.2
Descriptive Statistics: No. of Orders
Variable N N* Mean SE Mean StDev Minimum Q1 Median Q3
No. of Orders 50 0 144.52 4.10 29.02 81.00 130.25 142.50 164.75

Variable Maximum
No. of Orders 198.00

You can also construct simple graphs of your data by clicking on Graphs tab under Display
Descriptive Statistics dialog box. To do the graphs, use the following command sequence:

Stat >Basic Statistics > Display Descriptive Statistics

In the Display Descriptive Statistics dialog box, double click on No. of Orders on the

left ...
Doy e atr st Stm [T

1 Mo. of Orders Variables:
c2 Sorted I

By wariables {optonal):

Display Descriptive Statistics - Statistics

IV Mean [~ Trimmed mean W M nonmissing

¥ SE of mean ™ sum I+¥ M missing

¥ Standard deviation ¥ Minimum ™ Ntotal

[ Variance ¥ Maximum M Cumulative N

[T Coeffidentof variaton [ Range ™ Percent ;
[ Cumulative percent | Histogram of data, with normal curve

IV Eirst quartie [~ Sumofsquares  chack statistics [ Individual value plot

¥ Median [ Skewness + Default [~ Boxplot of data

¥ Third quartile [™ Kurtosis ™ Mone -

[ Interguartile range [ mssD ol

[~ Mode

Help oK | Cancel |

Figure 2.17: Selecting Statistics and Graphs
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10. Constructing Graphs using Graph Menu Command
You can construct a variety of graphs and charts using the Graph command. We have
explained here how you can do a stem-and-leaf plot, a scatter plot and a time series
plot.
(a) Construct a Stem-and-leaf plot of No. of Orders (stored in column C1): From
the main menu, select the command sequence:

Graph > Stem-and-leaf

In the Stem-and-leaf dialog box, select, C1 No. of Orders or ...then click OK. The
stem-and-leaf plot shown in Figure 2.18 will be displayed.

Stem-and-Leaf Display: No. of Orders

Stem-and-leaf of No. of Orders N =50
Leaf Unit=1.0
2 8 17

5 9 046

8 10 035

9 11 2

12 12 558

21 13 133446789
(5) 14 12223

24 15 1277

20 16 0033333479
10 17 002469

4 18 38

2 19 38

Figure 2.18: Stem-and-leaf Plot

(b) Construct a Scatter Plot: Select the command sequence

Graph >Scatterplot
In the scatterplots dialog box, select Simple then click OK. Scatterplot-simple dialog
box will be displayed. Type or select No. of Orders for Y variables and Week for
..variables. Click OK. The scatter plot (shown below) of number of orders for 50
weeks will be shown on the graphics window (Figure 2.19).
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Scatterplot of No. of Orders vs Week
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Figure 2.19: Scatterplot of Number of Orders

(c) Construct a Time Series Plot

A time series plot displays data over time. Suppose we want to construct a time series
plot of number of orders for the past 50 weeks. Select the command sequence

Graph >Time Series Plot

In the Time Series Plot dialog box, click on Simple ......

Time Series Plot of No. of Orders

200

1801

160

140

No. of Orders

120

100

801

1 5 10 15 20 25 30 35 40 45 50
Index

Figure 2.20: A Time-Series Plot of Number of Orders
11. Saving Your Work

By now you should have data in four columns C1, C2, C3, and C4 of the worksheet. You
can save your work using

File >Save Current Worksheet as continued...
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