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CHAPTER OUTLINE

Objective and Overview

MINITAB Statistical Software: An Overview

Worksheet (Data Window)

Session Window

History Window

Analyzing Your Data

Graphing Your Data: Scale, Labels, Data View, Multiple Graphs, Data
Options

Printing and Saving Your Work

Command Sequence Used In This Text

Preparing Your Report

Changing data from Numeric to Text or Text to Numeric
Editing Your Graphs and Plots

An Interactive Session with MINITAB

This chapter presents a few examples on learning MINITAB statistical software
including partial instructions. The book contains numerous cases, examples
and step-wise computer instructions. For details, see Chapter 2 of the book.
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‘ AN INTERACTIVE SESSION WITH MINITAB (RELEASE 15)

‘ 1. START MINITAB USING THE FOLLOWING COMMAND SEQUENCE

Start > Programs > MINITAB (or double click on the MINITAB 16 icon)

‘ 2. ENTER THE DATA IN MINITAB WORKSHEET

Table 2.1 below shows the number of orders received by a company for the past 50 weeks.
Enter this data in the MINITAB worksheet. Label column C1 of the MINITAB worksheet as
No. of Orders and enter the 50 values in this column. You may enter the values in any
order (row or column wise) but make sure all 50 values are in one column (C1). You may
enter only part of data if you wish or open the file ORDERS.MTW from the CD.

Table 2.1

Number of Orders for the past 50 weeks (No. of Orders)
137 128 163 163 176 193 170 90 179 131 139 152 134

183 164 172 112 198 87 157 188 136 125 143 141 169

142 94 170 133 134 142 142 157 96 163 163

3. SORT THE DATA

From the main menu, select the following command sequence
Data > Sort

Complete the Sort dialog box that is displayed. Double click on C1 No. of Orders on the left
side. This will appear under Sort column(s) box. Next, click in the By Column box then
type C1 or double click again on C1 No. of Orders on the left pane. Don’t check the
Descending box if you want to sort the data in increasing order. Click on the circle to the
left of Column(s) of current worksheet and type C2 in the box below it. Click OK. The
sorted data will be stored in column C2. Name this column Sorted.



Chapter 2: Getting Started with MINITAB 4

4. GENERATE PATTERNED DATA IN THE WORKSHEET

If you want to generate a sequence of numbers, for example, numbers 1 through 50, use the
following command sequence

Calc > Make Patterned Data > Simple Set of Numbers

Complete the Simple Set of Numbers dialog box by typing the following response

Store patterned data in C3 (or, any column of your choice)
From first value 1

To last value 50

In steps of 1

List the whole sequence 1 times

Click OK and the numbers 1 through 50 will be stored in column C3 of the worksheet.
Label this column Week.

5. GENERATE RANDOM DATA

You can also generate random data from various distributions. To generate 100 random
numbers from a normal distribution, use the following command sequence

Calc > Random Data > Normal
Complete the Normal Distribution dialog box by typing the following response

Number of rows of data to generate 100

Standard deviation 5

Click OK and 100 random numbers from normal distribution with mean 50 and standard
deviation 5 will be generated and stored in column C4. Name this column Random No.

6. ROUNDING

Suppose we want to round the values generated in step 5 to whole numbers. Since the data
is stored in column C4, first click anywhere in this column then select

Editor > Format Column > Numeric
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Click on the circle to the left of Fixed decimal with and type 0 in the box if you want to
round the data to whole numbers. Click OK. If you want to round to two or three places,
type 2 or 3 in the box then click OK. If you typed a 0, the rounded values will be displayed
in column C4.

7. DOING A SIMPLE ANALYSIS

Here we will show how to compute descriptive statistics for a set of data. Column C1 of your
worksheet should have the number of orders for 50 weeks (from Table 2.1). To calculate the
descriptive statistics for this data, follow the command sequence below

Stat > Basic Statistics > Display Descriptive Statistics

In the Display Descriptive Statistics dialog box................. then click on the Statistics box.
The dialog box in Figure 2.9 will be displayed

Descriptive Statistics - Statistics

v ,M [~ Trimmed mean ¥ M nonmissing
v SE of mean [ Sum ¥ M missing
[+ Standard deviation v Minimum [~ N total
[~ ¥ariance v Maximum [ Cumulative N
[~ Coefficient of variation [ Range [ Percent
[~ Cumulative percent
v First quartile I Sum of squares
v Median [~ S5kewness
v Third quartile [~ Kurtosis
[ Interquartile range [ MSSD

Help DK | Cancel

Figure 2.9: Descriptive Statistics Dialog Box

Note that some commonly used statistics are already selected. You may select others and
then click OK. You will be back to Display Descriptive Statistics dialog box. Click OK and
the selected statistics will be calculated and displayed on the Session window as shown in
Table 2.2.

Table 2.2

Descriptive Statistics: No. of Orders

Variable N N* Mean SE Mean StDev Minimum Q1 Median Q3
No. of Orders 50 0 144.52 4.10 29.02 81.00 130.25 142.50 164.75
Variable Maximum

No. of Orders 198.00
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You can also construct simple graphs of your data by clicking on Graphs box under Display
Descriptive Statistics dialog box. To do the graphs, use the following command sequence

Stat > Basic Statistics > Display Descriptive Statistics

In the Display Descriptive Statistics dialog box, double click on No. of Orders on the left
side so that it appears under the Variables box then click the Graphs box. Check the
graphs you want and click OK. You will be back to the Display Descriptive Statistics
dialog box. Click OK and the selected graphs for your data will be displayed one at a time.

8. CONSTRUCTING GRAPHS USING GRAPH MENU COMMAND

You can construct a variety of graphs and charts using the Graph command. We have
explained here how you can do a stem-and-leaf plot, scatter plot and a time series plot.

Construct a Stem-and-leaf plot of No. of Orders (stored in column C1): From the main
menu, select the command sequence

Graph > Stem-and-leaf

...................... , Click on it so that it appears under the Graph variables box then click OK. The
stem-and-leaf plot shown in Figure 2.10 will be displayed.

Stem-and-Leaf Display: No. of Orders
Stem-and-leaf of No. of Orders N = 50
Leaf Unit = 1.0

2 8 1]
5 9 046
8 10 035
9 11 2
12 12 558

21 13 133446789
(5) 14 12223

24 15 1277

20 16 0033333479
10 17 002469

4 18 38

2 19 38

Figure 2.10: Stem-and-leaf Plot
Construct a Scatter Plot: Select the command sequence

Graph > Scatterplot
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In the scatterplots dialog box, select Simple then click OK. Scatterplot-simple
dialog box will be displayed. Type or select No. of Orders for Y variables and Week for
X variables. Click OK. The scatter plot (shown below) of number of orders for 50 weeks will
be shown on the graphics window (Figure 2.11).

Scatterplot of No. of Orders vs Week
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of Number of Orders

CONSTRUCT A TIME SERIES PLOT

A time series plot displays data over time. Suppose we want to construct a time series
plot of number of orders for the past 50 weeks. Select the command sequence

Graph > Time Series Plot

In the Time Series Plot dialog box, click on Simple and then click OK. In the Time
Series Plot-simple dialog box, select or double click No. of Orders so that it appears
under the Series box. Click OK. The time series plot shown in Figure 2.12 will be displayed
on the graphics screen.

Time Series Plot of No. of Orders
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Figure 2.12: A Time-Series Plot of Number of Orders
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9. SAVING YOUR WORK

By now you should have data in four columns C1, C2, C3, and C4 of the worksheet. You can
save your work using

File > Save Current Worksheet as

Type a file name and click Save to save your data. Note that Minitab automatically adds an
extension .MTW to the file indicating that this is a Minitab worksheet.

Note: If you save your worksheet using File > Save Worksheet command, only your data
will be saved. If you want to save your data and all of your work, save your file as a project
file. Use the command sequence

File > Save Project As

and type a name for your project. Your work will be saved as a Minitab project. The project
file has an extension .MPJ (Minitab Project).

At this point, you should save your data and work. Insert a CD in appropriate drive
and click on File > Save Project As, type a name for your project (for example, Test
Project) and click Save. Your data with all your work will be saved under the project name.

| 10. VIEWING AND EDITING THE CONTENTS OF MINITAB PROJECT FILE

When you save your work as Minitab project, the project file saves all your work including
worksheets (containing data), history of all the commands, the graphs you created, all the
analyses you performed and more. To see many pieces of your project, use the following
command sequence: Window > Project Manager

The project manager window shown in Figure 2.13 will be displayed.

a | @EE B EEdhd& e

Figure 2.13: The Project Manager Window
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The project manager contains several folders including session, history, graphs,
report pad, related documents, and worksheets (left pane of the above figure). You can click
on these folders to see their contents. You can also edit these folders by right clicking and
selecting several options.

Click on the Session folder. You will see a list of all session window output by
command and also some of the graphs you created. You can edit the contents of this folder,
print, edit the graphs, or append the session window contents or graphs to the Report Pad.

If you click on History folder, you will see the list of all the commands you used. You
can use these commands to create macros or you can repeat the command sequences and
re- execute them.

Experiment with other folders. The Graph folder contains a list of graphs you created.
You can edit these graphs or append the graphs to Report Pad. The Report Pad folder
allows you to edit reports of the project work. You can also copy and paste the contents of
Report Pad folder to a word processing program.

® To open a new project, choose

File > New > Minitab project then click OK.
® To open a previously saved project, choose

File > Open Project

Select the project file you want to open and click Open.
® To save a project, choose

File > Save Project As

11. USING MINITAB CALCULATOR

You can use the calculator to do column operations, arithmetic operations, comparison
operations, logical operations, function evaluations and more. Suppose you want to add the
values in Column C1 and C4 of your data and store the results in column C5. From the main
menu select the following command sequence

Calc > Calculator
Complete the Calculator dialog box as shown below
Store result in variable C5
Expression Ci1+C4

Click OK. The values in columns C1 and C4 will be added and the result will be displayed in
column C5.

The functions and operations can be selected from the Functions box. To learn more about
the functions, click HELP in the calculator dialog box.
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12. PRINTING YOUR WORK

Printing Session window: You can print the content of Session window, graph, or the data.
Recall that the session window displays all your results. To print the output, click on the
session window to make it active then choose

File > Print Session Window then Click OK.

Printing a Graph: To print a graph, click any where on the graph to make it active then
choose

File > Print Graph

If you have several graphs and you want to print them all, you can go to the Graphs folder in
Project Manager, select and print all the graphs. To do this, select the following command
sequence Window > Project Manager then click on the Graphs folder in the left pane of
Project Manager.

On the right pane, click on the first graph title and drag down to select all the graphs
you want to print. Right click on the highlighted area, choose Print and click OK.

13. EDITING SESSION WINDOW OUTPUT

You can edit the output displayed on the session screen to organize, put headings or
subheadings, or to organize your work in a report format. The session window is read-only
by default. Before you can edit the content of this window, click on the session window to
make it active then from the main menu, select

Editor > Output Editable

This will enable session window editing. If there is a check mark next to Output
Editable then the session window is already enabled. Once in edit mode, you can add or
delete text, add titles, and organize the content of the session window. By enabling the
command in the session window, you can write and execute commands from the session
window. To do this, select

Editor > Enable Commands

This will display the command prompt MTB > on the session window. You can now
write and execute commands. If the command prompt is enabled, the session window will
display all the commands executed using the main menu.

14. ToOLBARS

Just below the Menu Bar are the Toolbars. The Toolbars can be used to issue commands
easily. These Toolbars are detachable and can be dragged to other places for easy access.
The detached Toolbars are shown in Figure 2.14. When you start MINITAB, you will see the
Toolbars in a single row below the Menu Bar. The buttons on the Toolbar change and become
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active depending on which window is active. To see the name of a button on the Toolbar,
click on the button with your mouse.

Standard £

FH & i Ralox @t 1AL (%A

Project Manager

Worksheet =

-2 -2 oy it | ot | 2

Figure 2.14: Toolbars

| 15. Exiting MINITAB

To exit MINITAB, use the command sequence,

File > Exit
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